sometitle.asp

Cavedog699
05-13-2002, 11:49 PM
heh i tried getting help in the channel but no one is ever there when i am and if there is there not the people that know .asp well..... really this question is directed at any one who uses apache..... ok obviously i use apache i cant get apache to use METHOD POST and if i use METHOD GET apache sets it up as a link to dl the page.asp to the persons computer exapmle: www.cavedog699.com/c/login.asp <++uses METHOD POST www.cavedog699.com/b/login.asp <+++ uses METHOD GET all you have to do is hit login to see the results can any one help me? is there a module or anything i need to get for apache?

Cavedog699
05-13-2002, 11:53 PM
Oh by the way Hand, CL did a really good job on exvb forum client.............. must say that the auto refresh is the best thing you put on here dont have to keep refeshing the webpage heh good job you guys

Derek Stone
05-14-2002, 01:08 PM
Apache doesn't support ASP directly.

You can get a third party addon to support it however: http://www.chilisoft.com/

-CL

Cavedog699
05-14-2002, 06:42 PM
my version of apache is 1.3.24 and that program doesnt support it is there anyother programs that will work

Thinker
05-14-2002, 06:59 PM
The only native support for ASP is in IIS/PWS. If you are using a
unix/linux server, the link CL gave you is your only hope.

Derek Stone
05-14-2002, 07:03 PM
I'm pretty sure it does support your version. Might want to download it and try it out.

Good Luck
-CL

Cavedog699
05-15-2002, 03:37 AM
heh i did dl it and it tells me it can find the server program in which to install it on

Derek Stone
05-15-2002, 04:16 AM
On their site it states that Apache Webserver 1.3.20 is supported. That's only two builds difference from yours, and therefore your version should work. I could be wrong. Try consulting the help documentation to make sure you're installing it correctly. I'd have a look at it myself but 18MB isn't something that my connection likes to handle in a timely fashion. ;)

Good Luck
-CL

Cavedog699
05-15-2002, 01:42 PM
i looked through faq and searched for things related to version 1.3.24 and found out it doesnt support apache 2.0 so i posted the question on there form and i am waiting for a reply

EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum