Which oh WHICH version of PWS to download?

Sidewinder
07-09-2002, 03:02 PM
Not sure if I'll even get away with downloading anything, since we're under a pretty tight LAN here at work; but presently it's my only option.

I'm running Windows 2000 over here. I was told that I have to get the NT4.0 option pack of PWS if I am to have any hope of running PWS right here. Yet, when I went to that page at microsoft.com/msdownload/bla/bla/bla it said that what I was attempting to download would work only for the following operating systems:

Windows NT Server (x86, Alpha)
Windows NT Workstation (x86,Alpha)
Windows 95 (Personal Web Server 4.0 for Windows 95 is contained in the Windows NT 4.0 Option Pack)


Well, clearly none of those three is Win2000, so what gives?

Robby
07-09-2002, 03:53 PM
If you have the Win 2000 CD, you can install it from there....

Open....Control Panel / Add Remove Programs/ Add Remove Windows components.... Place a check mark next to 'Internet Info Service (IIS).

That's it.

of course follow the wizard instructions

Sidewinder
07-09-2002, 03:54 PM
Sorry, but I don't have the CD. That's why I'm focusing on the msdownloads page.

Robby
07-09-2002, 04:09 PM
Hmmm, if you are on a "pretty tight LAN" then even if you download it, you will not be able to install it. Unless you have Admin level (I doubt it).

Ask your sys admin to visit your desk with the Win2k CD and install it.


Deja-vue, now that I think of it, we've been down this road before. :)

Sidewinder
07-09-2002, 04:35 PM
But, I had no trouble downloading and installing other applications, including ActiveState Perl.

There's something special about PWS, maybe?

I wouldn't mind trying Apache, but I can't find my way through the wilderness of files on their download site. Also our LAN dude told me it's not a "supported installation." Whether that means it honestly won't work, or if I can install it all I like but the LAN dudes just won't help me with it, I don't know.

Nice going.

Robby
07-09-2002, 04:46 PM
He probably means that he won't help you with it.

I mentioned having sys admin permission because, the install will stop/start some services.

I looked for a download to no avail. you can get more help here http://www.microsoft.com/windows2000/en/professional/iis/default.asp?url=/WINDOWS2000/en/professional/iis/htm/core/iiiisin.htm

Rezner
07-09-2002, 06:40 PM
PWS is for Win98, Win95, and WinME. IIS is for Win2K, WinXP, and WinNT.

You'll be able to download IIS, but, like Robby said, you won't be able to install it without Admin rights. You'd also probably need them to configure it and get it recongized on the entire LAN.

If you need to run some web apps, then why not just get some space on the your LAN's webserver (if that's a possibility)?

Robby
07-09-2002, 10:13 PM
I never realized that they stopped calling it PWS in Win2K....
Yeah you're right Rezner, it now says Personal Web Manager. Either way I still refer to it as IIS.(usually)

rich2kchan
07-10-2002, 02:25 PM
Originally posted by Rezner
PWS is for Win98, Win95, and WinME. IIS is for Win2K, WinXP, and WinNT.

Actually, i think PWS is not supported by WinME...

Rezner
07-10-2002, 05:00 PM
Originally posted by rich2kchan
Actually, i think PWS is not supported by WinME...

Actually, yeah, it is. I have it installed on a WinMe system and it works fine. I don't know if MS says it's "supported" or not -- but it works none-the-less.

There is not THAT MUCH of a difference between Win98 and WinMe. IMO, WinMe really stinks.

rich2kchan
07-10-2002, 10:35 PM
See http://support.microsoft.com/defaul...b;en-us;Q266456 for details on that ME does NOT support PWS

Rezner
07-10-2002, 10:54 PM
Yeah, just as I anticipated. It works, but it's not supported:

(snippet from the article)Although PWS 4.0 is not supported in Windows Me, you may be able to install it in Windows Me for testing purposes.

...it is recommended that you do not download or install PWS on Windows Me. If you want to install PWS on Windows Me, Microsoft recommends that you install it in a test environment, not on a primary computer or operating system.

rich2kchan
07-10-2002, 10:56 PM
yeah... it used to work for once on my WINME comp, but it failed after i reinstall windows...

EZ Archive Ads Plugin for vBulletin Copyright 2006 Computer Help Forum