Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
Go Back  Xtreme Visual Basic Talk > > > Is it necessary to update to .NET framework 2.0?


Reply
 
Thread Tools Display Modes
  #1  
Old 09-12-2006, 01:49 PM
TampaBay TampaBay is offline
Centurion
 
Join Date: May 2006
Posts: 143
Default Is it necessary to update to .NET framework 2.0?


I am currently have MS Visual Studio 2003 with .NET framework 1.1 Is it necessary to update to 2.0? if so, how can I update it?
I dl from this microsoft site, but can't install.
http://www.microsoft.com/downloads/d...displaylang=en

help please!
Reply With Quote
  #2  
Old 09-12-2006, 01:59 PM
wayneph's Avatar
waynephIs it necessary to update to .NET framework 2.0? wayneph is offline
Web Junkie

Retired Moderator
* Expert *
 
Join Date: Apr 2004
Location: D/FW, Texas, USA
Posts: 8,393
Default

No. If you're using VS 2003 then you need to stay with 1.1. If you are using VS 2005 then you go to 2.0.

The development tools are pretty tightly coupled with the version of the Framework.

In addition, there are some other things that you need to do with the Application Pools on the server if you want to run apps from both versions at the same time.
__________________
-- wayne, MSSM Retired
> SELECT * FROM users WHERE clue > 0
0 rows returned
Reply With Quote
  #3  
Old 09-12-2006, 02:25 PM
TampaBay TampaBay is offline
Centurion
 
Join Date: May 2006
Posts: 143
Default

Quote:
Originally Posted by wayneph
In addition, there are some other things that you need to do with the Application Pools on the server if you want to run apps from both versions at the same time.
so what is that application pools?

Currently, I have hosdepot.com host my website. If I add my web-based application using ASP.NET 1.1 framework, then it will not be a problem right? because I assume the hosting company will have all the tool for it to work.

I am so new to this stuff.
Reply With Quote
  #4  
Old 09-12-2006, 03:19 PM
wayneph's Avatar
waynephIs it necessary to update to .NET framework 2.0? wayneph is offline
Web Junkie

Retired Moderator
* Expert *
 
Join Date: Apr 2004
Location: D/FW, Texas, USA
Posts: 8,393
Default

If you're using a host, then you shouldn't have to worry about it. They'll tell you which version they support (or both). Somewhere in the control panel they provide, you may have to select which version of the framework that folder uses.

Unfortunately every host sets up their interface a little bit different.
__________________
-- wayne, MSSM Retired
> SELECT * FROM users WHERE clue > 0
0 rows returned
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Advertisement:





Free Publications
The ASP.NET 2.0 Anthology
101 Essential Tips, Tricks & Hacks - Free 156 Page Preview. Learn the most practical features and best approaches for ASP.NET.
subscribe
Programmers Heaven C# School Book -Free 338 Page eBook
The Programmers Heaven C# School book covers the .NET framework and the C# language.
subscribe
Build Your Own ASP.NET 3.5 Web Site Using C# & VB, 3rd Edition - Free 219 Page Preview!
This comprehensive step-by-step guide will help get your database-driven ASP.NET web site up and running in no time..
subscribe
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0? Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
 
Is it necessary to update to .NET framework 2.0?
Is it necessary to update to .NET framework 2.0?
 
-->