Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
Go Back  Xtreme Visual Basic Talk > > > Issues with attachment upload and IE navigation to forum


Reply
 
Thread Tools Display Modes
  #1  
Old 09-24-2015, 07:32 PM
Cerian Knight's Avatar
Cerian KnightIssues with attachment upload and IE navigation to forum Cerian Knight is offline
Polymath (in disciplina)

Super Moderator
* Expert *
 
Join Date: May 2004
Location: Michigan
Posts: 4,193
Default Issues with attachment upload and IE navigation to forum


I can confirm two undesirable behaviors with the forum (verified on two different computers with different OSes, one at work and the other at home) :

1. Cannot get to this forum in IE. IE9 on Win7 (mostly used for intranet, but works for Internet) or IE11 on Win8.1 (vanilla, never used before, no extra security, no extra add-ons) often are not able to get the webpage to load (blank hung tab that cannot be stopped) when navigating to www.xtremevbtalk.com (test with base domain url), or if it does load it has only an advertisement and no other elements of the forum. Only very occasionally can I get to a login on IE11. Immediately trying same under Firefox works fine on both computers, as do other websites in both versions of IE. The issues with IE seems to be more easily demonstrated after wiping complete browsing history, then closing and reopening IE.

2. Users cannot upload any attachments. I had this issue and it was mentioned by another user in a post today, as well.
__________________
I got all the answers wrong on the GLAT, apparently even #9 (where I put a period in the middle of the box and labeled it 'singularity ripe for rapid inflation').

Last edited by Cerian Knight; 09-25-2015 at 07:10 AM.
Reply With Quote
  #2  
Old 09-24-2015, 07:39 PM
PlausiblyDamp's Avatar
PlausiblyDampIssues with attachment upload and IE navigation to forum PlausiblyDamp is offline
Ultimate Contributor

Forum Leader
* Expert *
 
Join Date: Nov 2003
Location: Newport, Wales
Posts: 2,058
Default

I just tried and can confirm the same problem with IE 11 on windows 10 regarding navigating to the site, Edge works just fine though (other than a slightly messed up layout which is probably down to the vast number of oversized adverts)

Just tried to attach a .cs file to this post from Chrome and it failed to do so.
__________________
Intellectuals solve problems; geniuses prevent them.
-- Albert Einstein

Posting Guidelines Forum Rules Use the code tags
Reply With Quote
  #3  
Old 10-05-2015, 01:18 AM
cacody cacody is offline
Junior Contributor
 
Join Date: Apr 2011
Location: Scottsdale AZ
Posts: 323
Default

I have been having fits loading the site using IE10 with Windows 7. It hangs, crashes, then I must reload, then it takes a very long time to load. Sometimes I get an ad and must back out to get to the site. Frustrating. The site also wants to load add-ins.

It's a shame because I learn a lot from the posts but it really has changed my desire to access the site. Now I only access the site if I really need help with something because I have to wrestle with it, which I'm sure is not the intent of the administrator.
Reply With Quote
  #4  
Old 10-05-2015, 07:25 AM
Cerian Knight's Avatar
Cerian KnightIssues with attachment upload and IE navigation to forum Cerian Knight is offline
Polymath (in disciplina)

Super Moderator
* Expert *
 
Join Date: May 2004
Location: Michigan
Posts: 4,193
Default

This is being looked into. What Add-ins, as I hadn't noticed that during testing? In any case, the issues seems more likely to affect IE (for me) after the browsing history is deleted. Closing and reopening again (assuming 'Delete browser history on exit' is not checked) often seems fine.

Failing that, for the time being, I suggest using a browser other than IE. In addition, regardless of browser you choose, make sure you are logged in here (for the best user experience).
__________________
I got all the answers wrong on the GLAT, apparently even #9 (where I put a period in the middle of the box and labeled it 'singularity ripe for rapid inflation').

Last edited by Cerian Knight; 10-05-2015 at 07:43 AM.
Reply With Quote
  #5  
Old 10-06-2015, 09:28 AM
cacody cacody is offline
Junior Contributor
 
Join Date: Apr 2011
Location: Scottsdale AZ
Posts: 323
Default

I use IE10 w/Windows 7. The site hangs, then I click the margin and windows reloads the site, then it takes about 1 minute to load. When it finally comes up, I get a message that windows blocked a pop-up. Then I get another message that windows wants to load an add-on "MSXML 3.0 SP11". I say "no" to both. When I click on a post (any post), it loads an add in the background that I must x out of after minimizing the site. Sometimes an ad loads - Redhat as I recall -that prevents the site from loading at all, and when I back out IE returns to my home page.

At MPi's suggestion, I now access the site using Firefox, which seems to work fine.
Reply With Quote
  #6  
Old 10-06-2015, 02:21 PM
Cerian Knight's Avatar
Cerian KnightIssues with attachment upload and IE navigation to forum Cerian Knight is offline
Polymath (in disciplina)

Super Moderator
* Expert *
 
Join Date: May 2004
Location: Michigan
Posts: 4,193
Default

MSXML 3.0 SP11 is safe (I have it). I think its just IE telling you that your MSXML is missing or out-of-date. You can get it here:
https://support.microsoft.com/en-us/kb/973687

Not that installing MSXML will magically fix anything with this site in IE (but it can't hurt to try)... Firefox works just fine for me.
__________________
I got all the answers wrong on the GLAT, apparently even #9 (where I put a period in the middle of the box and labeled it 'singularity ripe for rapid inflation').
Reply With Quote
  #7  
Old 12-15-2015, 08:12 AM
Cerian Knight's Avatar
Cerian KnightIssues with attachment upload and IE navigation to forum Cerian Knight is offline
Polymath (in disciplina)

Super Moderator
* Expert *
 
Join Date: May 2004
Location: Michigan
Posts: 4,193
Default

1. Attachments seem to work now (tried a png).
2. IE (testing again on 9) still hangs indefinitely first time navigation to www.xtremevbtalk.com (only) when Temporary Internet Files/Cookies/History have been previously cleared. F5 (Recover Webpage) works at that point to load the site. No further hangs noticed as long as login occurs at that point, otherwise further navigation into the site may result in hangs, without F5 working to resolve.
3. No access to Legacy VB4/5/6 Knowledge Base sub-forums. Redirects to .NET sub-forums by same name (Tutors Corner and Code Library). Work-around suggestions welcome.
4. No e-mail notification resulting from replies to subscribed threads.

Feel free to post here to confirm/deny any of the above points.
__________________
I got all the answers wrong on the GLAT, apparently even #9 (where I put a period in the middle of the box and labeled it 'singularity ripe for rapid inflation').
Reply With Quote
  #8  
Old 12-15-2015, 08:59 AM
Flyguy's Avatar
FlyguyIssues with attachment upload and IE navigation to forum Flyguy is offline
Lost Soul

Super Moderator
* Guru *
 
Join Date: May 2001
Location: Vorlon
Posts: 19,164
Default

Point 3 is the most disturbing from my point of view.
Reply With Quote
  #9  
Old 12-15-2015, 12:30 PM
PlausiblyDamp's Avatar
PlausiblyDampIssues with attachment upload and IE navigation to forum PlausiblyDamp is offline
Ultimate Contributor

Forum Leader
* Expert *
 
Join Date: Nov 2003
Location: Newport, Wales
Posts: 2,058
Default

Point #3 is certainly confirmed, the links themselves go directly to the wrong forums.
__________________
Intellectuals solve problems; geniuses prevent them.
-- Albert Einstein

Posting Guidelines Forum Rules Use the code tags
Reply With Quote
  #10  
Old 12-23-2015, 11:46 PM
alp0001's Avatar
alp0001Issues with attachment upload and IE navigation to forum alp0001 is offline
Ultimate Contributor

Retired Moderator
* Expert *
 
Join Date: Jan 2002
Location: Lakemoor, IL
Posts: 2,826
Default

Quote:
Originally Posted by Cerian Knight View Post
3. No access to Legacy VB4/5/6 Knowledge Base sub-forums. Redirects to .NET sub-forums by same name (Tutors Corner and Code Library). Work-around suggestions welcome.
It doesn't seem to have attachments, but there are some archive links that can be found at the following locations that might still be of some use:
http://www.xtremevbtalk.com/archive/index.php/f-8.html
http://www.xtremevbtalk.com/archive/index.php/f-9.html
__________________
Avatar by the very talented member: lebb
Reply With Quote
  #11  
Old 12-23-2015, 11:58 PM
alp0001's Avatar
alp0001Issues with attachment upload and IE navigation to forum alp0001 is offline
Ultimate Contributor

Retired Moderator
* Expert *
 
Join Date: Jan 2002
Location: Lakemoor, IL
Posts: 2,826
Default

Quote:
Originally Posted by alp0001 View Post
It doesn't seem to have attachments, but there are some archive links that can be found at the following locations that might still be of some use:
http://www.xtremevbtalk.com/archive/index.php/f-8.html
http://www.xtremevbtalk.com/archive/index.php/f-9.html
Actually, think I found a way to get to a particular thread with attachments using these archives.

1) Go to the archive destination of choice.
2) Find the thread of interest.
3) Take note of the URL. As an example, I randomly picked this one:
http://www.xtremevbtalk.com/archive/...p/t-10444.html
4) Now, whatever number is being used for that archive link, just pop it into the current link like so (the bold part):
http://www.xtremevbtalk.com/tutors-corner/10444-file.html
5) It seems to auto-translate to this URL with the attachment:
Flexgrid... from HELL

Its a hack, but hey...if it works.
__________________
Avatar by the very talented member: lebb
Reply With Quote
  #12  
Old 01-08-2016, 10:43 AM
Mathimagics's Avatar
MathimagicsIssues with attachment upload and IE navigation to forum Mathimagics is offline
Algorithms 'R' Us

Forum Leader
* Guru *
 
Join Date: Jun 2002
Location: Canberra
Posts: 4,159
Default

That's fine as far as it goes, but you know I just like occasionally to check how my TC threads are progressing, eg my VB6 DLL thread is up to 32K views, but how can I tell whether it has made the top 10?

Plus of course it is likely to stay exactly where it is now while the sub-forum itself is hidden from general view. But I suppose all other threads are in the same boat ...
__________________
Cogito, ergo codo
Reply With Quote
  #13  
Old 04-12-2016, 02:18 PM
ZKat ZKat is offline
Centurion
 
Join Date: May 2006
Posts: 136
Default Any update on Legacy VB?

Quote:
3. No access to Legacy VB4/5/6 Knowledge Base sub-forums. Redirects to .NET sub-forums by same name (Tutors Corner and Code Library). Work-around suggestions welcome.
Any update on the failed links for the Legacy Visual Basic.

Takes you directly to .Net.
Reply With Quote
  #14  
Old 04-13-2016, 10:30 PM
dilettante's Avatar
dilettanteIssues with attachment upload and IE navigation to forum dilettante is offline
Underclocked lifestyle

Forum Leader
* Guru *
 
Join Date: Feb 2005
Location: Michigan, USA
Posts: 4,524
Default

This place is a bit of a ghost ship. The crew seems to have tied off the wheel, sabotaged the rigging, and left in all of the lifeboats. We are now but a leaf on the stream.
Reply With Quote
  #15  
Old 04-14-2016, 04:21 AM
Flyguy's Avatar
FlyguyIssues with attachment upload and IE navigation to forum Flyguy is offline
Lost Soul

Super Moderator
* Guru *
 
Join Date: May 2001
Location: Vorlon
Posts: 19,164
Default

Yup, the only thing I do on almost a daily basis is approving the automated generated threads placed in http://www.xtremevbtalk.com/-net-news-and-articles/

Sad very sad...

Thus visiting vbForums more often, reading your battles with Olaf and the .Net community
Reply With Quote
  #16  
Old 04-15-2016, 12:25 PM
Cerian Knight's Avatar
Cerian KnightIssues with attachment upload and IE navigation to forum Cerian Knight is offline
Polymath (in disciplina)

Super Moderator
* Expert *
 
Join Date: May 2004
Location: Michigan
Posts: 4,193
Default

Forum issues/inactivity was just the push I needed, so on the up-side, I've had plenty of time to work on mastering some mundane aspects of VB.Net WinForms, controls, file I/O and coding conventions/optimizations.
__________________
I got all the answers wrong on the GLAT, apparently even #9 (where I put a period in the middle of the box and labeled it 'singularity ripe for rapid inflation').
Reply With Quote
  #17  
Old 04-24-2016, 12:07 PM
dilettante's Avatar
dilettanteIssues with attachment upload and IE navigation to forum dilettante is offline
Underclocked lifestyle

Forum Leader
* Guru *
 
Join Date: Feb 2005
Location: Michigan, USA
Posts: 4,524
Default

Quote:
Originally Posted by Flyguy View Post
Thus visiting vbForums more often, reading your battles with Olaf and the .Net community
Ha! Not even much of that anymore I'm afraid.

For a while now I've been assuming that interesting questions have been disappearing as people moved from Windows programming to other platforms. However I've noted the same thing happening in Android programming forums and even those catering to "IoT" programming (Arduino, Raspberry Pi, etc.).

Even the questions from 3rd World low-ballers are drying up.

I can't tell whether this is the economy, the 3rd Worlders have finally created functional Elbonian programming forums, or all the software we'll ever need has now either been written or has all of its questions answered in prior threads posted over the past 20 years or so.

But it isn't just VB questions that have dried up. C/C++, C#, Java, etc. all seem way down and dropping.
Reply With Quote
  #18  
Old 04-26-2016, 08:57 PM
Cerian Knight's Avatar
Cerian KnightIssues with attachment upload and IE navigation to forum Cerian Knight is offline
Polymath (in disciplina)

Super Moderator
* Expert *
 
Join Date: May 2004
Location: Michigan
Posts: 4,193
Default

As far as Windows PCs go (or went, as the case may be), here is one analysis:
The PC industry needs to evolve or get ready for extinction | ZDNet
__________________
I got all the answers wrong on the GLAT, apparently even #9 (where I put a period in the middle of the box and labeled it 'singularity ripe for rapid inflation').
Reply With Quote
  #19  
Old 04-27-2016, 11:42 AM
dilettante's Avatar
dilettanteIssues with attachment upload and IE navigation to forum dilettante is offline
Underclocked lifestyle

Forum Leader
* Guru *
 
Join Date: Feb 2005
Location: Michigan, USA
Posts: 4,524
Default

Lots of naysayers in the comments below that article, at least among the ones I can see. The comment-control vendor they use doesn't make it easy to read more than a few of them.

But it does seem to be in response to 2016Q1 sales figures, which took another big drop down just as we've seen quarter after quarter for the past several years. It is so bad now that I see Intel is maneuvering to ban the conventional analog audio jack so people will have to buy expensive USB-C headphones/headsets (Intel Inside) that will be incompatible with old PCs and devices.
Reply With Quote
Reply

Tags
forum, upload, issues, load, computers, ie11, extra, websites, versions, fine, immediately, login, easily, firefox, occasionally, reopening, mentioned, issue, post, user, attachments, browsing, complete, wiping, history


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Advertisement:





Free Publications
The ASP.NET 2.0 Anthology
101 Essential Tips, Tricks & Hacks - Free 156 Page Preview. Learn the most practical features and best approaches for ASP.NET.
subscribe
Programmers Heaven C# School Book -Free 338 Page eBook
The Programmers Heaven C# School book covers the .NET framework and the C# language.
subscribe
Build Your Own ASP.NET 3.5 Web Site Using C# & VB, 3rd Edition - Free 219 Page Preview!
This comprehensive step-by-step guide will help get your database-driven ASP.NET web site up and running in no time..
subscribe
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
 
Issues with attachment upload and IE navigation to forum
Issues with attachment upload and IE navigation to forum
 
-->